僕は発展途上技術者

rails のバージョンを指定して新規アプリケーションを作成

これを調べようと検索しても、探し方が悪いのかなかなか上位にヒットしないので、自分用にメモ。


たとえば rails のバージョンを 2.1.2 に指定して新規アプリケーションを作成したい場合は、


% rails _2.1.2_ <app name>


プロフィール

株式会社まちクエスト代表、つくる社LLC代表。

Scratchで楽しく学ぶ アート&サイエンスRaspberry Piではじめる どきどきプログラミングを書きました。

Amazonから図書館検索 Libron、iPhoneアプリ ひらがなゲーム かなぶん を作っています。

Email: webmaster at champierre dot com

Twitter @jishiha

最近のエントリー

アーカイブ