僕は発展途上技術者

もっと早くから Passenger を Leopard (OS X 10.5) 上で動かしていればよかった

タイトル通りです。


» Installing Phusion’s Passenger on Leopard (OS X 10.5)


に書いてある通りそのまんまで、難なく Passenger を Leopard (OS X 10.5) 上で動かすことができました。


httpd.conf に追加する設定は、passenger-install-apache2-module 実行時の指示通りにします。


複数案件を抱えていて、いくつも開発環境で rails のアプリを立ち上げるような人には特におすすめ。楽ちん過ぎて、いままで mongrel 使っていたのが馬鹿みたい。。。


プロフィール

株式会社まちクエスト代表、つくる社LLC代表。

Raspberry Piではじめる どきどきプログラミングを書きました。

Amazonから図書館検索 Libron、iPhoneアプリ ひらがなゲーム かなぶん を作っています。

Twitter @jishiha

最近のエントリー

アーカイブ